High Review Failure Rate
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 13:26 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 09:44 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2020 - 09:22 GMT
Investigating
We are currently investigating an issue that is causing a high failure rate from our code review workers.
Posted Jan 23, 2020 - 20:37 GMT
This incident affected: Clayton (Code Review Workers).