High review failure rate
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 18:24 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2020 - 17:05 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2020 - 15:54 BST
Investigating
We are currently investigating an high failure rate in our code reviews.
Posted Jun 18, 2020 - 11:56 BST
This incident affected: Code Review Workers.