Review Processing Delays
Incident Report for Clayton
Resolved
Our processing backlog is now clear and we are processing requests as normal.
Posted Feb 17, 2021 - 20:15 GMT
Investigating
Our code review processing infrastructure is running behind which is causing latency in the reporting and slower-than-normal response times.
Posted Feb 17, 2021 - 16:47 GMT
This incident affected: Clayton (Code Review Workers).