Webhook timeouts
Incident Report for Clayton
Resolved
This incident has been resolved. We have identified a workaround for customers that are still affected.
Posted Jul 04, 2018 - 13:33 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2018 - 07:57 BST
Investigating
We are currently investigating an issue where Bitbucket webhook requests go in timeout
Posted Jul 03, 2018 - 21:23 BST
This incident affected: Clayton (Web).