BitBucket connection check is failing on the Web UI
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 09:06 BST
Monitoring
A fix has been released to unblock BitBucket Cloud projects on the Web UI.
Posted Apr 17, 2024 - 19:32 BST
Update
The BitBucket APIs are not behaving as expected, the team has been working on a workaround that we are getting ready to release.
Posted Apr 17, 2024 - 14:38 BST
Identified
The BitBucket provider changed the behavior of an API endpoint used to check connections validity on Clayton. The team is working on change the validation logic. This issue is affecting the Web UI only.
Posted Apr 17, 2024 - 09:45 BST
This incident affected: Clayton (Code Review Workers, Web).