DNS outage - clayton.io unreachable
Incident Report for Clayton
Postmortem

Earlier today, we experienced a DNS outage affecting our domain clayton.io. Consequently, our web applications, community, status page and documentation became unreachable for some time. Our team was able to fix the problem around 8:21 BST. However, since the fix required a DNS configuration update, it may take some time to propagate globally. Our team will continue to monitor the issue in the coming hours to ensure the availability of our systems returns to normal from all regions.

Posted Apr 11, 2022 - 08:55 BST

Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 08:34 BST
Update
Our team was able to issue a fix for the DNS outage we experienced this morning. We are seeing error rates dropping significantly, however, like with anything DNS-related, it may take some time for the fix to propagate. Please bear with us.
Posted Apr 11, 2022 - 08:21 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 08:10 BST
Identified
We are currently experiencing a DNS issue that is making our web application unreachable.
Posted Apr 11, 2022 - 07:57 BST
Investigating
We are currently investigating a DNS issue that is preventing our web application from being reached.
Posted Apr 11, 2022 - 07:51 BST