Experiencing Issues with GitHub
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Oct 23, 2018 - 06:21 BST
Monitoring
At the moment GitHub is not delivering webhooks, therefore real-time reviews are not being triggered. We are waiting for GitHub to resolve a running incident and restore webhooks deliverability.
Posted Oct 22, 2018 - 14:28 BST
This incident affected: Web and Code Review Workers.