Performance issues
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Oct 12, 2018 - 20:02 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2018 - 18:56 BST
Investigating
We are currently investigating a performance degradation incident
Posted Oct 12, 2018 - 15:33 BST
This incident affected: Web and Code Review Workers.