Unplanned maintenance
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Jul 12, 2018 - 12:13 BST
Update
We have completed the maintenance and are monitoring our systems as the update propagates.
Posted Jul 12, 2018 - 12:03 BST
Monitoring
Clayton services may be unavailable intermittently as we perform maintenance operations.
We expect it to last less than 1 hour. We will update as soon as the maintenance is over.
Posted Jul 12, 2018 - 11:54 BST
This incident affected: Web and Code Review Workers.