Problem on connection of new projects
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Oct 03, 2018 - 13:16 BST
Investigating
We are investigating an issue that prevents users from accessing repositories and connecting new projects in some circumstances.
Posted Oct 03, 2018 - 10:37 BST
This incident affected: Clayton (Web).