Code reviews not processed
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Jul 02, 2018 - 18:10 BST
Monitoring
The situation is now restored on all our review workers and reviews are now being evaluated correctly. We are monitoring the situation.
Posted Jul 02, 2018 - 18:09 BST
Update
We are continuing our investigation. Reviews are currently not being executed.
Posted Jul 02, 2018 - 17:22 BST
Investigating
We are currently investigating an issue where pull requests on Bitbucket repositories don't trigger code reviews correctly.
Posted Jul 02, 2018 - 16:01 BST
This incident affected: Clayton (Code Review Workers).