Website not reachable
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 14:41 GMT
Monitoring
The team is monitoring the traffic load on the website and REST APIs.
Posted Jan 31, 2024 - 13:21 GMT
Identified
The problem has been identified in third parties overloading our backend infrastructure of API requests, the team has mitigated the issue and monitoring the situation.
Posted Jan 31, 2024 - 12:06 GMT
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 11:46 GMT
Investigating
The website is not currently reachable or shows only the loading indicator. The engineering team is investigating the underlying root cause.
Posted Jan 31, 2024 - 11:46 GMT