Code review workers issues
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted May 04, 2020 - 14:27 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 11:46 BST
Investigating
We are currently investigating issues affecting the code review workers.
Posted May 04, 2020 - 08:20 BST
This incident affected: Clayton (Code Review Workers).