Platform stability issues
Incident Report for Clayton
Resolved
This incident has been resolved.
Posted Oct 18, 2018 - 14:46 BST
Monitoring
Platform stability is back to normal.
We are now monitoring the system.
Posted Oct 18, 2018 - 13:40 BST
Investigating
We are experiencing some platform stability issues and our systems might become temporarily unavailable.
We are currently investigating the issue.
Posted Oct 18, 2018 - 11:31 BST
This incident affected: Clayton (Code Review Workers, Web).