Bitbucket authentication issue

Incident Report for Clayton

Resolved

The issue affecting the authentication mechanism with Bitbucket has been solved.
Posted Sep 18, 2018 - 19:50 BST

Monitoring

The fix has been deployed and we are monitoring the platform.
Posted Sep 18, 2018 - 19:37 BST

Identified

We have identified the issue and a fix is going to be deployed soon to production.
Posted Sep 18, 2018 - 19:29 BST

Update

We are continuing to investigate this issue.
Posted Sep 18, 2018 - 18:24 BST

Investigating

We are currently investigating on an issue affecting Bitbucket authentication with Clayton.
Apologies for the inconvenience this is causing.
Posted Sep 18, 2018 - 18:24 BST
This incident affected: Clayton (Web).