Code review workers performance degradation
Incident Report for Clayton
Resolved
The performance of code review workers is back to normal.
Posted Aug 03, 2022 - 22:01 BST
Monitoring
We allocated more workers to recover and the situation is getting back to normal.
Posted Aug 03, 2022 - 18:06 BST
Identified
Due to a new functionality the workload on code review workers is higher than expected we are working to mitigate the issue.
Posted Aug 03, 2022 - 15:11 BST
This incident affected: Clayton (Code Review Workers).